Qnap NAS: My Media for Alexa could not connect....

Post Reply
Mac-Hermann
Posts: 7
Joined: Mon Jun 01, 2020 11:27 am

Qnap NAS: My Media for Alexa could not connect....

Post by Mac-Hermann »

Hi, I got the error: "My Media for Alexa could not connect to the internet. Please check you have a valid internet connection."
System: Qnap Nas
App: Downloaded via the QnapClub App Center
Working since: February 2020
First malfunction recognized: June, 1st

Tried solutions:
- Restart of the system
- Checked the internet of the system
- Uninstall an Reinstall the App

Always getting the same error message. Can I do something else?
randyth
Posts: 3
Joined: Mon Jun 08, 2020 4:17 pm

Re: Qnap NAS: My Media for Alexa could not connect....

Post by randyth »

I have exactly the same problem.

Any solutions?
Mac-Hermann
Posts: 7
Joined: Mon Jun 01, 2020 11:27 am

Re: Qnap NAS: My Media for Alexa could not connect....

Post by Mac-Hermann »

Any news on this? A short reply would be great...
wienbarg
Posts: 6
Joined: Mon Jun 01, 2020 9:15 am

Re: Qnap NAS: My Media for Alexa could not connect....

Post by wienbarg »

Maybe it's the same as with MyMedia on Raspberry Pies?
There seems to be problems with the way Amazon handles https-requests (???)
Lozzy_uk
Posts: 20
Joined: Sun Jan 13, 2019 6:45 pm

Re: Qnap NAS: My Media for Alexa could not connect....

Post by Lozzy_uk »

wienbarg wrote:
Wed Jun 10, 2020 3:05 pm
Maybe it's the same as with MyMedia on Raspberry Pies?
There seems to be problems with the way Amazon handles https-requests (???)
I'm using a pi but not having a specific problem
wienbarg
Posts: 6
Joined: Mon Jun 01, 2020 9:15 am

Re: Qnap NAS: My Media for Alexa could not connect....

Post by wienbarg »

I'm using a pi but not having a specific problem
Lucky for you ;)
There were reports on June 1st about it her in the forum. Bizmodeller said they knew about it and solved it.
But I'm still getting the error :cry:
wienbarg
Posts: 6
Joined: Mon Jun 01, 2020 9:15 am

Re: Qnap NAS: My Media for Alexa could not connect....

Post by wienbarg »

My Raspberry (2B) is working again.
I had to renew some certificates.
I hope the QNAPS will be working too soon...
randyth
Posts: 3
Joined: Mon Jun 08, 2020 4:17 pm

Re: Qnap NAS: My Media for Alexa could not connect....

Post by randyth »

This is still an issue on my QNAP NAS, even when using the V1.3.126.0 build.
bizmodeller
Posts: 403
Joined: Thu Nov 14, 2013 8:40 pm

Re: Qnap NAS: My Media for Alexa could not connect....

Post by bizmodeller »

HI,

We've built our own QNAP package now which will soon be available on our website; for now please use these links:

https://bizmodeller.s3.amazonaws.com/My ... 86_64.qpkg
https://bizmodeller.s3.amazonaws.com/My ... m-x41.qpkg

We've tested these with another user who confirmed this resolved the certificate issues recently on QNAP devices,

thanks
randyth
Posts: 3
Joined: Mon Jun 08, 2020 4:17 pm

Re: Qnap NAS: My Media for Alexa could not connect....

Post by randyth »

That new build works great. Thanks, problem solved.
RationalGeorge
Posts: 1
Joined: Thu Jul 02, 2020 11:38 am

Re: Qnap NAS: My Media for Alexa could not connect....

Post by RationalGeorge »

It worked for me too, and you should definitely advertise that you have a qnap package now, as it's a better solution than using docker or container station, and would probably generate quite a few sales!
bizmodeller
Posts: 403
Joined: Thu Nov 14, 2013 8:40 pm

Re: Qnap NAS: My Media for Alexa could not connect....

Post by bizmodeller »

:D - will do; we're also talking to QNAP about getting it into the store so lots moving on here. Thanks for the support
Post Reply