Movie artwork disappeared and can't update

Movie artwork disappeared and can't update

Postby elbartino » Sat Sep 19, 2015 6:51 am

I seem to have had a load of artwork disappear, when I look on the apple TV or in tunes its gone, If i look in iHomeserver i can see it but its not showing in apple TV, I tried to auto tag a movie (which was showing a x instead of the artwork) I can search it out and select it to add but its not adding. No error messages. Can any one help as its very annoying. Thanks
elbartino
 
Posts: 9
Joined: Thu Jun 11, 2015 9:35 am

Re: Movie artwork disappeared and can't update

Postby elbartino » Tue Sep 22, 2015 8:50 pm

You pay a premium licence for support and updates...? Support is lacking
elbartino
 
Posts: 9
Joined: Thu Jun 11, 2015 9:35 am

Re: Movie artwork disappeared and can't update

Postby bizmodeller » Thu Sep 24, 2015 6:18 am

Apologies for the delay - just seen this. We do check the forum quite regularly, however, if you want to raise a support issue you're much better off emailing us at support [at] bizmodeller.com so that we can respond more rapidly. In your case, we're going to need to some logs, so I'd be grateful if you could zip and send us a copy of your iHomeServer logs captured just after completing an AutoTag operation or editing artwork within the 'Get Info' box.

To find more information on how to find your log files, please see here - http://www.bizmodeller.com/iHomeServer/ ... _files.htm

thanks
bizmodeller
 
Posts: 198
Joined: Thu Nov 14, 2013 8:40 pm

Re: Movie artwork disappeared and can't update

Postby elbartino » Sat Sep 26, 2015 8:28 am

ok thanks I've sent them over
elbartino
 
Posts: 9
Joined: Thu Jun 11, 2015 9:35 am

Re: Movie artwork disappeared and can't update

Postby gibster329 » Sun Jun 19, 2016 7:55 am

It would be good to see the resolution to problems posted at the end of the topic. I have this same issue and will be e-mailing support to find out how to solve the problem. Might have saved having to do that if the answers had been posted in the forum.

Cheers

gib
gibster329
 
Posts: 12
Joined: Sun Sep 14, 2014 7:52 am

Re: Movie artwork disappeared and can't update

Postby bizmodeller » Sun Jun 19, 2016 7:11 pm

Apologies we didn't update the thread with the resolution. The issue was that iTunes was unable to index media changes, including cover art changes, because the default 64-bit version of iTunes 12.x was installed and this version of iTunes cannot read video files when running as a Windows Service. If using iTunes 12.x with iHomeServer, we strongly advise using Apple's alternative build of "iTunes 64-bit for older graphics cards" as this continues to support video importing and works fine with iHomeServer.

Please see http://blog.bizmodeller.com/post/2015/0 ... erver.aspx for further information and the download link to the alternative iTunes version.
bizmodeller
 
Posts: 198
Joined: Thu Nov 14, 2013 8:40 pm


Return to Questions or Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron