v3.1.55.0 on WS2012EssentialR2 not visible to PS3

Post Reply
donbar
Posts: 3
Joined: Sun Apr 13, 2014 2:23 pm

v3.1.55.0 on WS2012EssentialR2 not visible to PS3

Post by donbar »

I've just setup a new Windows Server 2012 Essential R2 with iHomeServer v3.1.55.0 and iTunes v11.1.5.5. Built my Music and Movie Libraries and turned on turned on Home Sharing in iTunes & Authorized the new machine on my iTunes account.

Everything works fine in iTunes & iHomeServer on the Windows Server. My AppleTV can access the new Library hosted on the server; however my PS3 can not see the server even though iTunes DLNA Sever is enabled.

I do still have a WHS v1. iHomeServer v2 & use PS3 Media Server. On this system AppleTVs connect via iHomeServer & PS3 via PS3 Media Server with no issues.

Not sure what the issue is with the new Windows Server.

Any ideas would be appreciated.

Thanks,

Don
bizmodeller
Posts: 443
Joined: Thu Nov 14, 2013 8:40 pm

Re: v3.1.55.0 on WS2012EssentialR2 not visible to PS3

Post by bizmodeller »

Hi Don,

Couple of things to check quickly:

1. Do you have any other DLNA devices / client software and is iHomeServer showing up on any of those?

2. If you click the 'Messages' button in iHomeServer Management Console, do you see any errors relating to DLNA or web access? If so, could you copy and paste them here (you can double click a message to open up the detail window where you can copy/paste).

3. Is iHomeServer Web Access enabled and working from another compute on your network?

4. Failing the above, please zip and email your logs to [email protected] and we'll take a closer look. You can find information on how to find your log files here - http://www.bizmodeller.com/iHomeServer/ ... _files.htm

Thanks
donbar
Posts: 3
Joined: Sun Apr 13, 2014 2:23 pm

Re: v3.1.55.0 on WS2012EssentialR2 not visible to PS3

Post by donbar »

Working now thanks.

I clicked the 'Messages' button in iHomeServer Management Console, and did see errors for both UPnP Device Host & SSDP Discovery services related to the iHomeServer DLNA function. I 'enabled' botn & set to 'Automatic' startup in the Windows Control Panel as recommended.
bizmodeller
Posts: 443
Joined: Thu Nov 14, 2013 8:40 pm

Re: v3.1.55.0 on WS2012EssentialR2 not visible to PS3

Post by bizmodeller »

ok great - thanks for letting me know.

I have raised a bug report to look into this further as the services should be set to start up Automatically when iHomeServer is first installed. You can track the status of this bug here: http://bugs.bizmodeller.com/view.php?id=267
donbar
Posts: 3
Joined: Sun Apr 13, 2014 2:23 pm

Re: v3.1.55.0 on WS2012EssentialR2 not visible to PS3

Post by donbar »

Thanks!!
Post Reply