Problem with DLNA on Sony BDV-E380

Post Reply
stevieboy
Posts: 15
Joined: Tue Apr 22, 2014 2:51 pm

Problem with DLNA on Sony BDV-E380

Post by stevieboy » Sun Oct 05, 2014 4:33 pm

Hi I have a Sony BDV-E380 BluRay Home theatre system and it cannot see the iHomeserver DLNA Client. I can confirm that it works fine as I can access it from various Windows 7 Devices on my network. Any ideas why this does not work?
bizmodeller
Posts: 362
Joined: Thu Nov 14, 2013 8:40 pm

Re: Problem with DLNA on Sony BDV-E380

Post by bizmodeller » Wed Oct 08, 2014 2:33 pm

Did this used to work as I remember from a previous thread that I think you had issues with browsing by Genre on your Sony Bluray, suggesting it used to see the server?

If the iHomeServer instance isn't showing up at all then it suggests a network / firewall issue - are both the BluRay and iHomeServer sitting on the same network (and on the same IP subnet)?
stevieboy
Posts: 15
Joined: Tue Apr 22, 2014 2:51 pm

Re: Problem with DLNA on Sony BDV-E380

Post by stevieboy » Tue Dec 30, 2014 2:43 pm

Hi there,

Sorry for not responding sooner, have moved house since and everything has been a bit busy. So, you are correct, this did used to work, if i remember correctly it ceased to work following a re-install of IHS. This is not such a big issue as I have a Humax PVR connected also and this can access the DLNA service without a problem (they are on the same switch by the way). So whilst this is frustrating it is not a massive problem. It does appear that there is some incompatibility issue somewhere though.
Post Reply