Problem upgrading from 2.2.36 to 3.1.71.0

Post Reply
hklarsen
Posts: 6
Joined: Mon Oct 13, 2014 1:10 pm

Problem upgrading from 2.2.36 to 3.1.71.0

Post by hklarsen » Mon Oct 13, 2014 1:20 pm

Hello

I'm running iHomeserver on av Win srv 2012 Ess, version 2.2.36. I want to upgrade to ltest version. I follow the instructions. Running the installation package from a different machine.

However I get the following errror

The Add-In cannot be installed on the server.

Anyone?

hkl
bizmodeller
Posts: 362
Joined: Thu Nov 14, 2013 8:40 pm

Re: Problem upgrading from 2.2.36 to 3.1.71.0

Post by bizmodeller » Tue Oct 14, 2014 7:14 pm

The Add-In cannot be installed on the server.
Is there any other message displayed?

If not, please could you zip & email us your WHS Dashboard logs. These should be in the following folder:

Code: Select all

C:\ProgramData\Microsoft\Windows Server\Logs\
and called:

Code: Select all

Dashboard*.log 
thanks
hklarsen
Posts: 6
Joined: Mon Oct 13, 2014 1:10 pm

Re: Problem upgrading from 2.2.36 to 3.1.71.0

Post by hklarsen » Wed Oct 15, 2014 1:26 am

Hello

No other messages, cannot attach log, file too big 321 Kb.
Download it from here:

https://dl.dropboxusercontent.com/u/523 ... server.zip
hkl
bizmodeller
Posts: 362
Joined: Thu Nov 14, 2013 8:40 pm

Re: Problem upgrading from 2.2.36 to 3.1.71.0

Post by bizmodeller » Tue Nov 25, 2014 11:39 am

Sorry for the delay - missed your reply to this.

We've reviewed the logs, but they don't show any information about the upgrade except that the Windows installer process failed.

If this problem is still persisting, my first suggestion would be to reboot your WHS server - we've seen on other machines that occasionally some of the WHS built in administration services fail and this can block installation.

If this doesn't resolve the issue, then we need find a more detailed log file on the server. I'm assuming you are running WHS2011? Let me know and I'll find the exact path to the file we need,

thanks
Post Reply